Intel Critical Vulnerability – Please check if your machine is affected

Wed, 3 May 17


CVE ID: CVE-2017-5689

On May 1st, Intel announced a critical vulnerability affecting the Active Management Technology (AMT) and Intel Standard Management (ISM) on Intel based business machines.

The vulnerability allows a remote attacker to take control of affected machines, bypassing operating security features such as firewalls and anti-virus.

Please review the Intel security advisory for more information: https://security-center.intel.com/advisory.aspx?intelid=INTEL-SA-00075&languageid=en-fr

If your machine is affected by this vulnerability, then Intel’s recommended actions must be followed.